Mavic 2 Enterprise Experience Report

Site Admin
Site Admin
Beiträge: 76
Registriert: Mo 1. Dez 2014, 13:41

Mavic 2 Enterprise Experience Report

#1 Beitrag von Frank »

I was one of the first to try the Mavic 2 Enterprise Hack at drone hacks. I used a Mavic 2 Enterprise with the penultimate firmware version 01.01.0520.
The first thing I tried was the FCC Hack. The app client version 1.10, which I had just downloaded, started. Then connected the Mavic to my computer using the USB cable supplied. After starting up the drone, the app correctly recognized it as Mavic 2 Enterprise Dual.
Then connected the license to this drone and selected the firmware 01.01.0520 in the lower left. The hack FCC selected and started. Everything happened automatically and after a short time the app asked me to restart the drone to activate the hack.
Everything worked perfectly and the FCC Mod works.

Now I also wanted to flash the firmware 01.01.0700 on my Mavic 2 Enterprise, although this version was only released yesterday, Drone-Hacks already supports it.

To flash the firmware you should make sure that the battery is sufficiently charged, about 60% should be.

So the drone, as before, connected to the app and the firmware flash selected, the new version can be downloaded via the app.
I then selected this and started the flash process.
Then the first surprise came. The app started copying the firmware from the copter to prepare for flashing.
The app uploads some modules and after the file mai21202 the process hangs in stage 1. In this state, nothing has been flashed on the drone and you can still cancel the process by switching it off.
After many attempts it turned out that this was due to the memory card, after removing it the process continued. Then the flashing started (Stage 2). This process is automatically performed by the drone without the app having to do anything. Usually the app then reports whether the process was carried out successfully, this can take some time, so wait.
For me, the app hung at 87% after the drone was restarted several times. However, only the app has hung up, that makes the drone flash alone and independently.
I then waited a long time to be on the safe side and then started the remote control. After I got a picture there and the new firmware version was displayed correctly, I was sure that the process was finushed correctly. And that was the case. According to drone hacks, this can happen in isolated cases that the app does not notice the end of the flash process.
But the most important thing worked perfectly. The subsequent reactivation of the FCC mode went smoothly.


Zurück zu „General Chat“